Detecting browser version.
This site requires IE or Netscape v4.0+